Change background image
  1. What's up? I see you're viewing as a Guest. How about registering, it only takes like 2 minutes. This will enable you to do more on our forum and stay updated.

minecraft installing older versions <3 always needed

Discussion in 'Servers & Loaders' started by aazcod, Sep 15, 2011.

Thread Status:
This thread is more than 180 days old.
  1. aazcod

    aazcod Dns is gey Member

  2. Jok3r

    Jok3r MC-Admin/Summoner Member

    Um I dont think anyone uses 1.6.6- anymore, so yea lol but its good that you can find this sort of thing...
  3. aazcod

    aazcod Dns is gey Member

    yeah it was kinda hard finding 1.5 but not so hard finding 1.2 or whatever it was lol i didnt get that?
Thread Status:
This thread is more than 180 days old.

Share This Page